AnsweredAssumed Answered

Use of WTG on Linux environment

Question asked by Ade.Phillips on Apr 20, 2011
Latest reply on Apr 21, 2015 by Hiko_Davis
Does anyone have experience of using WTG on linux? I have a requirement to create synthetic transactions to pro-actively monitor our Production environment but am experiencing some issues with WTG.
I have attempted to use WTG41 as our Production environment is currently at 8.2.3 of Introscope and 4.5.0.0 of CEM. The issue I'm having is in trying to monitor IBM WebSphere Portal applications. I can create basic scripts that will login etc fine but if I stop one of the portlets to simulate an issue the script carries on as if everything is fine. I've tried all the checks (size, length,CRC etc) but nothing will make the script fail. I even raised a case and was told CRC doesn't work in 41.
I've also tried the version of WTG that comes with APM 9. I can get this to stop if a portlet is disabled but it appears that it then doesn't send the details to CEM. I suspect this is a config issue on my part and would appreciate any help if anyone has had issues like this before.

Outcomes