AnsweredAssumed Answered

Auto-Start processes will not run

Question asked by amy.yarrington on Jun 22, 2011
Latest reply on May 16, 2013 by supriya.chakraborty
I have set up two processes that I want to run when the value of a field on the Project Object changes. One process looks at the Planned Benefit field and the other looks at Planned Cost. I know that my processes run if you run them manually but I cannot get them to start automatically. Help!

Here is what I have checked so far:
[list]
[*]I have checked the Audit Trail on the Project Object to verify that it does indeed recognize that the values have been changed
[*]I do see the events appear in the Process Engine events list
[*]I am logged in as an administrator when I make the changes, so security doesn't appear to be an issue
[*]The process start condition reads like: "( Project Planned Benefit != Project Planned Benefit [Previous Value] ) " It is set to run on Update event of the Project Object and I left the "Do not start process if one is already running" UNCHECKED.
[*]I have tried Flushing Caches
[*]I have tried waiting a while to see if I'm just being too impatient, but the process never starts
[list]

I have to figure out a way to make this work! :wacko: If anyone has other ideas, that would be great.

Outcomes