AnsweredAssumed Answered

OWB 1.1.6 Compatibility with Older Versions of Clarity

Question asked by KiwiAli on Mar 13, 2008
Latest reply on Mar 20, 2008 by martink1
[left]  [left] I see from the front page of this website that OWB v1.1.6 is about to be released ... Great News!! I'm looking forward to the Release Notes to see what's new with this version.

We in my organisation are still using Clarity 7.5.x (trying to get some funding for an upgrade now, but "money's too tight to mention" as the song goes) and I would really like to be able to provide a meaningful contribution to these discussion forums.

My question therefore is ... is OWB 1.1.6 compatible with Clarity 7.5.x? [left]  [left] Thanks! [left]

Outcomes