kristen.palazzolo

CA20141001-01: Security Notice for Bash Shellshock Vulnerability

Discussion created by kristen.palazzolo Employee on Oct 2, 2014

Issued: October 01, 2014


Click the following link to learn more:

CA20141001-01 Security Notice for Bash Shellshock Vulnerability - CA Technologies

 

Affected Products

The following products have been identified as potentially vulnerable, and we have made fixes available for all of these products.

CA API Management (Linux appliance only)

CA Application Performance Management (TIM is the only affected APM component)

CA Application Performance Management Cloud Monitor

CA Customer Experience Manager (CEM) Transaction Impact Monitor (TIM)

CA Layer 7 products (API Gateway, Mobile Access Gateway, API Management Portal)

CA User Activity Reporting Module (Enterprise Log Manager)

Outcomes