AnsweredAssumed Answered

Statement on GHOST Vulnerability and TIM (Revised 2-18)

Question asked by Hallett_German Employee on Feb 17, 2015

This is from Product Management:(The statement has been revised on 9.5.x support.)

 

  With all the news about recent security vulnerabilities in common internet systems and services, CA Technologies realizes the challenge that our customers have in keeping their APM environment current with patches for CA supplied operating systems. Customers on a 9.5.x environment need to contact CA Technologies Support and open a support request for their version to work with the 9.6 TIM or alternatively upgrade their EMs to 9.6. The use of 9.6 TIM as Software allows CA customers to provide their own RedHat 5.8+ or 6.x Operating System where security patches can be kept current without waiting for CA to provide them

 

 

 

Thanks

Hallett German

APM Technical Support

Outcomes