AnsweredAssumed Answered

Siteminder 12.52 Policy server install and Advanced Password Services

Question asked by brodginskicc on Feb 17, 2015
Latest reply on Feb 18, 2015 by Ujwol Shrestha


Can someone confirm that a 12.52 policy server install (or upgrade from 12.x) only installs the library and files that support Advanced Password Services, and does not install  APS itself? The 12.52 doc says

 

r12.5 and 12.51

The Policy Server installer installs the required shared library and all other required APS server files as part of the Policy Server installation.

 

It does not specifically say 12.52, but I just would like to confirm whether or not this is the same as in previous versions.

 

Thanks

Outcomes