AnsweredAssumed Answered

Upgrade from Tomcat 7.0.23 to 7.0.55 for SDM 12.7

Question asked by mroy2.2 on Feb 18, 2015
Latest reply on Apr 21, 2015 by mroy2.2

Due to vulnerabilities in Tomcat 7.0.23 our security team is asking we upgrade tomcat to 7.0.55 or newer.

 

I've reviewed TEC616742, which relates to upgrading Tomcat to 7.0.55 with SDM 12.9. Are there any additional considerations for 12.7?


I've tested in our Dev environment, and while the services all appear to start and are running, I get a blank page from Tomcat on port 8080, while IIS responds fine on port 80. Anything related to Tomcat simply fails. There's no apparent Errors in the logs either.

Outcomes