javier.vazquez

JDK 5.0 and iReports

Discussion created by javier.vazquez on Jan 26, 2011
Latest reply on Jan 26, 2011 by javier.vazquez

Hi Guys,

 

I'm getting an error after installing iReports and trying to start it up.  A small popup comes up that says:

 

[JDK 5.0 or newer cannot be found on your machine]

 

and my iReports client never starts.  I am trying to install this on the primary HUB as well as the UMP server and I got the error on both machines.  I tried installing JDK 5 on one machine and that didn't change anything.  I even reinstalled iReports after installing JDK 5 and still nothing.

 

Thanks for any advice!

Outcomes