GFarrelly

Upgrade to NMS 6.0

Discussion created by GFarrelly on Jul 23, 2012
Latest reply on Sep 14, 2012 by lza

Hi,

 

Has anyone upgraded to NMS 6.0 yet.

 

I'm in the middle of it and I'm not having much luck. 

 

First issue was that the db user requires server owner, not just db owner. 

 

Second issue ( what we are stuck on at the moment ) is that the installation says it's complete and it's trying to fully start NMS and it looks like most of the processes are started but I get a message about the distsrv waiting. The installation notes say to Disable package forwarding and clear the distsrv job queue. I thought I did that. Initailly I tried just stopping the distsrv probe but the installation didn't like that so I used the distsrv GUI and unticked almost everything I could find.  Nothing appeared to be in the distsrv job queue.

Still no joy. 

 

Thank god for vmware snapshots. The uninstall is not quite a seamless rollback strategy.

 

 

I thought I'd try the forums before hitting up Nimsoft support just in case what I am doing is not right.

 

 

Cheers

Greg

Outcomes