AnsweredAssumed Answered

Stopping UMP (service) through LUA

Question asked by amit_saxena on May 24, 2011
Latest reply on May 25, 2011 by keith_k

Hi all,

 

I am trying to stop UMP (service), or WASP robot to be specific, on a host where UMP is installed and working. The UMP is installed on a seperate host (nimumppri) as compared to the hub (nimumppri). I am trying to do it via using "probe_deactivate" callback for the controller probe on Nimsoft Hub. I am getting following error while trying to do it from command line. Please suggest and also let me know how to start the UMP service also.

 

E:\Program Files (x86)\Nimsoft\bin>pu.exe -u ##### -p ##### /Domain1/nimhubpri/nimhubpri/controller probe_deactivate
May 24 07:51:03:778 pu: SSL - init: mode=0, cipher=DEFAULT, context=OK
Command requires data:
(s) name       = /Domain1/nimhubpri/nimumppri/wasp
(d) noforce    =
======================================================
Address: /Domain1/nimhubpri/nimhubpri/controller Request: probe_deactivate
======================================================
probe_deactivate failed: error

E:\Program Files (x86)\Nimsoft\bin>pu.exe -u administrator -p administrator@123 /Domain1/nimhubpri/nimhubpri/controller probe_deactivate
May 24 07:51:21:248 pu: SSL - init: mode=0, cipher=DEFAULT, context=OK
Command requires data:
(s) name       = wasp
(d) noforce    =
======================================================
Address: /Domain1/nimhubpri/nimhubpri/controller Request: probe_deactivate
======================================================
probe_deactivate failed: error

E:\Program Files (x86)\Nimsoft\bin>

 

 

Regards,

Amit Saxena

Outcomes