AnsweredAssumed Answered

Clarity ver. 13.3 with JDK 1.8

Question asked by matej256 on Apr 28, 2015
Latest reply on Apr 28, 2015 by Marc_Buigues

Hi All,

 

Does anybody knows if Clarity ver.13.3 is well running with Java version 1.8 ? (JDK 1.8)

 

Thanks a lot

 

 

Matej

Outcomes