AnsweredAssumed Answered

Linux Install & run all on same machine, shows 'localhost', unable to access

Question asked by sdetweil2 on Jun 25, 2015
Latest reply on Jun 25, 2015 by Rick.Brown

we are setting up our Performance VSE for some upcoming test runs.   Due to some port access rules, we have installed everything on the same box in our test lab.

this is installed on Linux.

 

all is running ok. we used RegistryService and VirtualServiceEnvironmentService to start these components.

 

when looking at the Dashboard, it shows the registry address as 'localhost', so when you click on it, the browser tries to open the port HERE on my machine,

 

of course its easy to fix by using the -n parm to Registry and VSE (but not RegistryService.. etc).

 

the doc doesn't mention autostart at boot on Linux anywhere.. how to configure these extra parms.

Outcomes