AnsweredAssumed Answered

Upgrade to IDM 12.6.5

Question asked by XTapaki on Aug 12, 2015
Latest reply on Aug 13, 2015 by RinatM

Hello,

 

Can you please tell me which version of Jboss is release 12.6.5 supports? Installation manual found here (https://support.ca.com/cadocs/0/CA%20Identity%20Manager%2012%206%205-FRA/Bookshelf_Files/PDF/im_install_jboss_enu.pdf page 29) indicates that Jboss 5 and 6.1 is supported but support matrix (SAP Portal Services) indicates that Jboss 6.2 eap and 6.3 eap are the supported ones. In my system I have Jboss 5.1 ga and I want to upgrade IDM from 12.6.1 to 12.6.5.  Thank you very much in advance!

Outcomes