AnsweredAssumed Answered

using Load Balancer URL in web_cgi_url option

Question asked by Johnny_2302 on Nov 10, 2015
Latest reply on Nov 18, 2015 by Raghu.Rudraraju

Hi All,

 

Need an urgent help!

 

We are on 14.1 in AA mode, 6 Application servers,1 Bg and 1 Standby Server.

We have Netscalar loadbalancer(LB) wherein we have configured the 6 Application servers.

 

As I understand from the CA docs, when we have LB in our environment we are supposed to use its URL

in the "web_cgi_url" option under Option Manager-->Notifications.

 

The LB url is http://abcd.def.com and I have mentioned the same in the web_cgi_url option.

 

So when the notifications are been sent, the URL mentioned in it is as follows:

 

http://abcd.def.com?OP=SEARCH+FACTORY=cr+SKIPLIST=1+QBE.EQ.id=401963

 

but when clicked on the above URL it displays the Login page instead of redirecting to that call id.

 

Note: We have enabled SSO and it works generally.

 

Kindly let me know if there are any other steps to be followed.

 

Thanks

Pushpith J

Outcomes