AnsweredAssumed Answered

Installing Identity Governance 12.6 SP4 using JDK 1.8u65

Question asked by rosme02 Employee on Nov 12, 2015
Latest reply on Dec 8, 2015 by rosme02

We are trying to install 12.6 SP4 using JDK 1.8u65, as the customer would prefer to run on JBOSS EAP 6.3.0.  When we try to run the installer, we immediately get an error that states the JVM cannot be located on the local machine.  If we install JDK 1.6u45, the install proceeds without issue.  Has anyone run into this problem?   Is there a work around for this issue?

Outcomes