AnsweredAssumed Answered

Netflow portlet not showing in UMP

Question asked by Alina_Dragan on Nov 18, 2015
Latest reply on Nov 20, 2015 by Alina_Dragan

Dear Community, hi,

 

I am facing a problem regarding the installation of the CA UIM Netflow pack (CA UIM for Netflow probe): after installing and configuring all prerequisites and everything from the wiki (Integrating NetFlow probe, not CA NFA), when I have to create the page in the UMP portal and add the Netflow portlet, the netflow portlet is not showing in the portlets list. I have tried reinstall the ump_flow probe on the wasp machine, and rechecked all steps, but the portlet is missing from the list, although the flow.war is under the wasp directory, in Admin Console/IM the ump_flow package is shown as deployed, and in the wasp GUI at webapps tab the flow entry is present.

I have tried to add the portlet using multiple browsers, and yes, I am trying to find a solution with the CA's support engineers.

 

Have anybody seen this behavior, or had this problem?

 

Thank you and best regards,

Alina

Outcomes