AnsweredAssumed Answered

JAXB 2.2 Support on SiteMinder product

Question asked by ers.support on Dec 30, 2015
Latest reply on Dec 28, 2017 by Shawn Philbert

Hi CA, we have a request on customized authentication scheme that requires JAXB 2.2 on our Single Sign-On product.  Currently, we noticed that SiteMinder is using JAXB 1.x.  Thus, can SiteMinder verify that if JAXB 2.2 is supported or any enhancement roadmap to upgrade JAXB to 2.2?  Thank you@

Outcomes