AnsweredAssumed Answered

CABI 4.1 SP5 Patch Installation

Question asked by Balram.Deswal on Jan 22, 2016
Latest reply on Jan 26, 2016 by Balram.Deswal

Hi Team,

 

I have installed CA BOXI 4.1 SP3. When my CA SDM 14.1 Server went for vulnerability scan, it resulted in several issues for which I need to upgrade the out of box tomcat from 7.0.23 to 7.0.59. Now the issues have been fixed.

 

Now if my BOXI server will go for that scan, it will give the same issues as it also have a lower version of tomcat associated with it.

 

CA Support confirmed that SAP does not recommend independent upgrade of tomcat from 7.0.23 to 7.0.59 in CABI 4.1 SP3.

 

So I need to install CABI 4.1 SP5 for upgrading tomcat to 7.0.55. If I run this patch on that same server on which 4.1 SP3 is installed, will it upgrade my tomcat accordingly or I need to uninstall 4.1 SP3 and freshly install SP5?

 

Kindly suggest.

 

Regards,

Balram Singh Deswal

Outcomes