AnsweredAssumed Answered

Installing CA PPM 14.4 in Oracle 11.2.0.3.0

Question asked by MauricioLobao4213392 on Jun 15, 2016
Latest reply on Jun 15, 2016 by MauricioLobao4213392


Hello all,

I'm trying upgrade my CA PPM 14.3 to CA PPM 14.4, but I get the following error in checkinstall.

Is possible skip this error and install Clarity 14.4 in this oracle version and after do an upgrade to version version 11.2.0.4.x or higher patch level  or version 12.1.0.2.x or higher patch level ?

 

check-db-version.xmlERRORThe database version could not be validated as a member of the supported versions. Current database info: Oracle Database 11g Enterprise Edition Release 11.2.0.3.0 - 64bit Production. Check the checkinstall.log for connection errors. Refer to the Product Architecture Stack (PAS) for supported database versions.

 

Thanks

Outcomes