AnsweredAssumed Answered

Disable Indirect Time Entry - not working

Question asked by Dale_Stockman Champion on Feb 21, 2017
Latest reply on Feb 21, 2017 by Dale_Stockman

On 14.2 - Switching from Indirect Time Entry to using Other Work.  Have checked the "Disable Indirect Time Entries" checkbox under timesheet options.  Something appears to run after clicking "apply to all resources."  However, checkbox is then cleared and option to add indirect rows remains on timesheets, even after repopulating, logging out, back in.....

 

Anyone else try to move off Indirect and have this problem?  Did you solve it?

 

Dale

Outcomes