AnsweredAssumed Answered

USS Uninstall/Reinstall & SDM Service not starting

Question asked by La-Qa on Oct 27, 2017
Latest reply on Jun 13, 2018 by PatsyW

Hello Team

 

We have Sdm 17 running in our test environment with Advance Avaialability Feature. We installed USS on the Application server. However it installed successfully. but it never integrate with eem n sdm. We troubleshooted much and also try manual integration testing. But no success. atlast we have to uninstall uss from application server and tried to reinstall USS

 

So then when i installing USS again from installtion media. USS already pointing out as installed however i already deleted all the files n restarted the server also..But keep saying already installed .

 

SO i planned to uninstall APP SDM also completely and tried to reinstall SDM APP. Now SDM APP installed but failing at configuartion point saying "UNable to start sdm service in mdb admin mode". Whereas my Bg serveris already running fine. I rechecked the credentials but keeps failing. Pls advise.

 

Outcomes