AnsweredAssumed Answered

UC4 version 9 installation problem

Question asked by Chenna_Rao_1158 on Apr 21, 2014
Latest reply on Aug 7, 2014 by Steven_Nguyen_130

We are installing UC4 Version 9 on Linux Server for Oracle Retail 14 version.

When we are trying to start Work Process Server (ucsrvwp), it is failing with error in log as ->

U0003410 UC4.Server 'UC4#WP001' version '9.00A404-491' ended abnormally.

 

We also found below line in the same log file ->

U0034007 There is no valid license for OCI available.

 

Does this mean license is require before starting Work Process Server ??

But I am able to start Communication Process Server (ucsrvcp) without any error or issue.

Also we didnt find RA for Oracle Retail 14 version.

 

 

Outcomes