AnsweredAssumed Answered

Need information about Agent compatible with different AE version

Question asked by Duong_Nguyen-Nhat_2335 on Jul 28, 2016
Latest reply on Aug 1, 2016 by Duong_Nguyen-Nhat_2335
Hi,

Does anyone know where can I find the official Information to confirm that the SAP agent on version 10 compatible with AE runs on v11 ?

I know that there is a general rule of Thumb, compatibility is always certain just one main release below the Automation Engine version (For exemple, AE v9 with Agents v8). But in case the Customer need the official confirmation, where can I find it or should I contact with the R&D in this case ?

Any suggestion/comment would be appreciated.

Outcomes