Joseph_Corbin_7226

When starting ucxjr3x a java.lang.unsupportedClassVersion Errro is thrown

Discussion created by Joseph_Corbin_7226 on Aug 3, 2016
This error can potentially indicate that a component was compiled at a higher level Java compiler than the run time can support.
Please confirm that the required version of Java is installed on your machine.


Outcomes