Jeremy_Clere_7804

JRE support version

Discussion created by Jeremy_Clere_7804 on Sep 21, 2016
Due to security reason, we need to upgrade java version to JRE 8 Update 51, 7 Update 85, 6 Update 101, or later.
Let us know if this is supported with Automic 10 version.

I have been checking our compatibility checker and the version 10.0.7 is fully compatible with Java 1.8.
It is recommended to have the latest Java version.

Please find the link:
https://docs.automic.com/tools/compatibility_checker?compatibility-mode=component&lifecycle_entity_id=1409143059253&component_id=1409731986667&version_id=1423152109237

Outcomes