Harald_Heidinger_152

Downward Compatibility of Agents in a more recent Automation Engine

Discussion created by Harald_Heidinger_152 on Jun 29, 2017
While it is usually possible to run older agents (e.g. Version 10 Agents with recent Servicepack) on an Version 12 Automation Engine, this might not be possible in all cases of RA Agents

Please note, that the RA Agents are behaiving different to OS or DB or SAP Agents, RA Agents consist of the RA Core and the RA Solution, which might not be compatible with the more recent Automation Engine if the old one is used.

Please in any case check the compatibility matrix within our documentation and the relevant RA Solutions, you will find its dependencies to the Automation Engine there.

Outcomes