AnsweredAssumed Answered

Clarity Errors

Question asked by gayathri.arikatla on Aug 13, 2010
Latest reply on Aug 19, 2010 by Chris_Hackett
Hello,

We recently installed Clarity with SSO, Load balancer etc. We have been getting some wierd errors in the application. Some of them are:

1. When trying to create a new resource, filled in ALL the required fields and hit Save, it blanks out all the entered data and throws in a red color error message at the top saying that all fields are required. When I hit back, I have the data, don't change anything and hit save again. It gets submitted.

2. Same with projects. When trying to create a new project, does the same thing. Everytime it gives an error for the first time and saves it well for the 2nd time.

3. When an incident is created or edited, the entered data is erased completely for the first time and then submitted successfully for the 2nd time.

We tried checking everything, even when the SSO is disabled, gives the same error which means that the Site minder is not the problem. Checked the database connection, content switch thing as well but no luck.

Did anyone face this problem before or can people throw some light onto it?

Your help would be much appreciated!!!

Gayathri

Outcomes