AnsweredAssumed Answered

Upgrade to CA-IDM v12=Corequisite of Axis v2?

Question asked by Digital_CB on Aug 30, 2010
Latest reply on Sep 8, 2010 by glenda
Appreciate the expertise of the board, perhaps someone can assist....

Currently planning for an upgrade of CA -Identity Manager to a v12 release and identifying tasks, estimating resource effort.
With the v12 upgrade to CA-IDM, is there also a corequisite requirement to be on Axis 2.0 in order for TEWS calls to remain functional?

If the answer is yes we need to be on Axis v2, then it seems that we must allocate some time for the modification of our existing TEWS code in order to accurately function with CA-IDM v12.

Outcomes