AnsweredAssumed Answered

Clarity Version 13 Java 1.7

Question asked by Dave.Burrows1.1 on Sep 14, 2012
Latest reply on Jul 17, 2013 by another_martink
We plan to move to Clarity V13.1 in a couple of months.
However I understand in the release notes that this requires the use of Java 1.7 latest version.

In our company we have a large number of our Clarity users also using the Oracle ERP system and this has a requirement for Java 1.6_17
If we install Java 1.7 on their PC they will no longer be able to access Oracle forms.
The first thing Oracle does is check the Java version and stops you from going further if its not 1.6_17

So I am in a dilemma as to what options I have available to me.
Is anyone aware of other implementations that have separate requirements for running Java and how have they overcome this.


Regards,

Dave

Outcomes