AnsweredAssumed Answered

Lost connection after upgrading to 9.1.1 Agents

Question asked by John.Kulcyk on Nov 7, 2012
Latest reply on Dec 19, 2012 by carloszuluaga
We recently upgraded to 9.1.1, and now I am getting dropped connections:

[font=Courier New][WARN] [Collector apmem1.***@5001] [Manager.Cluster] Collector apmem1.***@5001 is sending data slowly to the MOM and will be disconnected now. MOM will try to reconnect to the collector apmem1.***@5001 in 120000 ms
[WARN] [Collector apmem1.***@5001] [Manager.Cluster] Lost contact with the Introscope Enterprise Manager at apmem1.***@5001
[WARN] [Collector apmem1.***@5001] [Manager.Cluster] Not waiting for response for the message com.wily.isengard.messageprimitives.service.MessageServiceCallMessage: {com.wily.introscope.spec.server.beans.clocksync.IClockSyncAgent.getTimeSkew, v1, [com.wily.introscope.spec.server.beans.clocksync.ClockSyncHandshakeCallback@1aecb9b1]} from address Workstation_783.client_main:260 to service address Server.main:308 from thread Collector apmem1.***@5001
[INFO] [Collector apmem1.***@5001] [Manager.Cluster] Re-connected to the Introscope Enterprise Manager at apmem1.***@5001
[font]

I have 1 MOM, 2 EM's, and a DB server. They are collecting information from about 12 WebSphere JVM's on each of 3 machines.

I figure I'm trying to collect too much information. Can anyone tell me if any of these are more verbose than others and should be disabled unless needed? Or are there other settings to have the MOM wait for a longer period before timing out?

Here is my pbd line:
[font=Courier New]
introscope.autoprobe.directivesFile=websphere-typical.pbl,hotdeploy,spm.pbl,smwebsphereasa.pbd,smwebagentext.pbd,webspheremq.pbl
[font]

Here are my agent.pmi.enable settings:
[font=Courier New]
introscope.agent.pmi.enable.threadPool=true
introscope.agent.pmi.enable.servletSessions=true
introscope.agent.pmi.enable.connectionPool=true
introscope.agent.pmi.enable.bean=true
introscope.agent.pmi.enable.transaction=true
introscope.agent.pmi.enable.webApp=true
introscope.agent.pmi.enable.jvmRuntime=false
introscope.agent.pmi.enable.system=false
introscope.agent.pmi.enable.cache=false
introscope.agent.pmi.enable.orbPerf=true
introscope.agent.pmi.enable.j2c=true
introscope.agent.pmi.enable.webServices=true
introscope.agent.pmi.enable.wlm=false
introscope.agent.pmi.enable.wsgw=false
introscope.agent.pmi.enable.alarmManager=false
introscope.agent.pmi.enable.hamanager=false
introscope.agent.pmi.enable.objectPool=false
introscope.agent.pmi.enable.scheduler=false
[font]

Thanks!
-John

Outcomes