AnsweredAssumed Answered

How to get Web Agent communicate with newly installed Policy Server ?

Question asked by iammi on Nov 13, 2012
Latest reply on Nov 13, 2012 by Gene_Howard
Hello,

I am building a lab for training to uprgade Site Minder plateforme, the tools are

- Policy Server r6 SP 4
- Web Agents r6 QMR 4 ( Apache 2.0.56 & IIS6 )
- Policy Store and User Store ( eDirectory 8.8.7 )

The lab is set up correctely with these tools

My Goal is a step-by-step upgrade by mixing little by little the environement

Today I did the install of A new Policy Server r12.5 and connect it to the r6 SP 4 Policy Store, the install was ok , a little issues but resolved, it is starting correctely ( no error on logs or profiler )

The issue is that when I try to configure the Apache web agent ( didn't yet try for IIS ) to communicate with r12.5 Policy Server I run into shared secret issue

I did understand the problem, the smps.log gives

[2204/668][Tue Nov 13 2012 19:16:01][CServer.cpp:1948][ERROR] Bad security handshake attempt. Handshake error: 3154
[2204/668][Tue Nov 13 2012 19:16:01][CServer.cpp:1959][ERROR] Handshake error: Shared secret incorrect for this client
[2204/668][Tue Nov 13 2012 19:16:01][CServer.cpp:2121][ERROR] Failed handshake with 10.113.0.148:1072

I know it is because of the shared secret ( not shared with the new Policy Server )

My question is how to get the agent to works with both r6 SP4 and r12.5 Policy Server ? I beg you to give me the complete steps

Just for information : no way to administer r12.5 policy server ( unable to install admin UI as policy Store is yet r6 SP 4 )

Your help will be appreciated

Regards

Outcomes